< Back to Questions Listing

Why is my brush lagging on the canvas but not on the sides?

Category: QuestionsWhy is my brush lagging on the canvas but not on the sides?
Anonymous asked 4 months ago

I’ve been using Krita for a while now, and it hasn’t done this at all. I’m at a relative’s house, and whenever I start up Krita, it works fine. However, as soon as I open up a new canvas, nothing will draw. I also see the little icon that appears when I draw is stationary, even though I’m moving around the pen. The dockers work fine, but when anything is applied to the canvas, it doesn’t. Can someone help me? I really need to finish up some drawings soon. Thanks!

Boudewijn Rempt Staff replied 4 months ago

Without a lot more information it’s not possible to tell you what might be wrong here. The hardware, the operating system, the tablet, the tablet driver version, the version of Krita, if Windows, which tablet API is enabled… And so on.

Tymon DÄ…browski replied 4 months ago

What Boud wrote is actually a bunch of questions for you, not a dismiss. Please follow this instruction: <a href="https://ask.krita.org/?dwqa-question=what-information-should-i-provide-to-get-help-with-my-tablet-issue&quot; rel="nofollow">https://ask.krita.org/?dwqa-question=what-information-should-i-provide-to-get-help-with-my-tablet-issue</a&gt;

Also because it looks like a white circle issue which I have sometimes, if you are on Windows and you have Wacom tablet, please go to Task Manager and restart the service called "WTablet" or something similar, then reopen Krita.