< Back to Questions Listing

ui scaling enlarged

Category: Questionsui scaling enlarged
JJ asked 3 weeks ago

When I first installed the program the ui was small but it was a decent size that I could use the space efficiently. after about a week of not ever opening the program I get on and everything is huge or zoomed in. I googled solutions and the 2 solutions presented where to uncheck “Enable Hi-DPI support” and to change your computers display scaling down. I set my display scale to the lowest setting I could and the krita ui is still a bit of an overwhelming size not to mention the inconvenience of shrinking everything else on my computer to a barely readable size. How can I fix this scaling issue without shrinking all my other applications to eye straining sizes?

Attachments
1 Answers
Wolthera van Hövell Staff answered 3 weeks ago

settings->configure Krita->windows->enable hidpi support. (In your case, you would need to disable this)