< Back to Questions Listing

On Windows, the Krita User Interface is too small on my HiDPI screen

Category: QuestionsOn Windows, the Krita User Interface is too small on my HiDPI screen
Scott Petrovic Staff asked 5 months ago
1 Answers
Scott Petrovic Staff answered 5 months ago

If you’re using Windows, you can set the display scaling to 150% or 200%, and enable the experimental HiDPI support in the configurations:

  1. On the main menu, select Settings > Configure Krita
  2. On General page, switch to Window tab.
  3. Check Enable Hi-DPI support
  4. Restart Krita
  5. You can also change the toolbox icon size by right-clicking on the toolbox and selecting a size.