< Back to Questions Listing

my program is zoomed in

Category: Questionsmy program is zoomed in
Sarah MacPherson asked 2 weeks ago

My program is really big on my screen to the point where I can\\\\\\\’t even open a new file. I deleted the old Krita program then redownloaded it but the same thing happened again. I have recently reset my computer and before I did that I used Krita and I loved it! I would really like it if someone would help me out!
thanks, Sarah

1 Answers
Boudewijn Rempt Staff answered 2 weeks ago

Go to settings/configure krita/general/window and uncheck the hidpi checkbox, or fix the display scaling setting in Windows.