< Back to Questions Listing

Krita loads up to big for my surface go, and not everything displays on my screen properly

Category: QuestionsKrita loads up to big for my surface go, and not everything displays on my screen properly
cel asked 4 months ago

I got a surface go on Christmas (I mostly intend to draw on it) and I\’m trying to get Krita to open on it, which it will…
But everything just seems too big, some things are okay, but most of the side panels I cant move to get them to appear smaller so I can see what I\’m drawing (they take up half the screen) and many of the icons are large enough so they look large, and the pixels are incredibly visible (and it makes it look like some icons may have been made with something similar to microsoft paint)
two other things (the two that bug me the most) is that I cant do anything with the size, where with any window, you can change the size if you need multiple showing at once, and if I try that it doesn\’t work, so to make a new file to draw on I have to turn my screen to click/tap \”create\”, and like I said earlier, there\’s something on the side panels (where the brushes, layers, etc are) that can be used to change how the side panel shows, but I cant move this, or any other size adjusters for anything to fit properly, or at least decently
So to make that simpler, the side panels take up half my screen, and I cant change them, and I cant change the window size very well, but I can do it with anything but Krita (I haven\’t used my surface go very much, so I may have issues with other windows, meaning the size issue of some windows may just be a problem with the device itself)
So if you have any solutions, I would be happy to try them out (I haven\’t seen anyone else ask about a surface go, or any problem similar to mine, so I figured I\’d ask real quick to see if I could help solve my, and possibly others problems)
Also, for some reason, the surface go, or mine at least, has no way for me to plug a mouse into it, which I\’m not using to draw                                                                (and sorry if I made anything sound a bit confusing)

1 Answers
matt coudert answered 4 months ago

Hi, maybe you have to use HI-DPI, have a look in “Settings / Configure Krita” in general panel and “Window” tab : check “Enable Hi-DPI support”. https://docs.krita.org/en/KritaFAQ.html#on-windows-the-krita-user-interface-is-too-small-on-my-hidpi-screen